Ir para o conteúdo

Ajuda

Voltar a Fórum
Tela cheia

Erros e Problemas

15 de Janeiro de 2012, 22:00 , por Vicente Aguiar - 8686 comentários | 11 people following this article.
Visualizado 3742 vezes
Este é o espaço para você comunicar erros e problemas encontrados no Blogoosfero.
Para que nossa equipe de desenvolvimento possa realizar os testes e encontrar os erros mais rapidamente, por favor, sempre que encontrar um erro ou um problema no sistema nos informe:
- Qual é o navegdor que está usando:
  • Internet Explorer?
  • Firefox?
  • Chrome?
  • Opera?
  • Safari?
  • Outro? Qual?
- Em qual sistema operacional:
  • Windows?
  • Mac?
  • Linux?
  • IOS?
  • Android?
  • Firefox OS?
  • Outro? Qual?

Tags deste artigo: problemas erros bugs

8686 comentários

  • Vicente rede livre sombra big minorVicente Aguiar
    16 de Janeiro de 2012, 17:31

    Pode falar!

    Encontrou algum erro no sistema da rede? Viu algum problema no Blogoosfero? Aqui é o lugar para você divulgar e nos ajudar a corrigir... ;)


    • Ciber500x500 minorBertoni
      13 de Fevereiro de 2012, 22:31

       

      Diferentemente de outras redes "famosas" aqui no Blogoosfero o desenvolvimento é colaborativo. Usuários e desenvolvedores trabalhando juntos para melhorar o sistema.


  • Ciber500x500 minorBertoni
    17 de Janeiro de 2012, 14:07

    Copiar e colar no Mozilla e Firefox

    Segundo o site de desenvolvimento da mozilla deve​lope​r.mo​zill​a.or​g/en​/Mid​as/S​ecur​ity_​pref​eren​ces
    as funções recortar, copiar e colar vem desabilitadas por questões de segurança.
    Para usuários medianos e avançados o recortar, copiar e colar usando o teclado é coisa comum, sendo muitas vezes a opção preferida. Mas pensando nos final users proponho que a gente crie uma solução para isso no Blogoosfero.
    No Wordpress, por exemplo, é possível recortar, copiar e colar mesmo sem ter habilitado estas funções no Firefox...


  • Ciber500x500 minorBertoni
    17 de Janeiro de 2012, 23:55

    + erros de digitação

    quando clicamos no ícone "divulgar", a página abre com erro de digitação tipo artigoi em lugar de artigo


  • Ciber500x500 minorBertoni
    18 de Janeiro de 2012, 0:02

    horário

    seria legal deixar o horário padrão do sistema, o horário brasileiro.


  • Ciber500x500 minorBertoni
    31 de Janeiro de 2012, 15:38

    Entrar em Comunidades Clonadas

    O Lerd não conseguiu achar o botão "Entrar" em duas comunidades: Rodopiou e BlogMundoFoz. Aí vem a pergunta. Seria um problema de configuração das respectivas comunidades? Ou quando a gente clona um blog perdemos algumas funcionalidades do Blogoosfero?


    • Rodrigo south park minorRodrigo Souto
      7 de Fevereiro de 2012, 1:42

       

      Isso não é uma limitação da clonagem.
      O problema pode ter ocorrido na concepção do layout que não incluiu o botão e então o desenvolvedor do layout não incluiu ele.


  • Ciber500x500 minorBertoni
    31 de Janeiro de 2012, 16:08

    Codificação e modo Blog

    Ler encontrou um erro de codificação de texto no Noosfero em modo Blog. O engraçado é que o mesmo só aparece em "Enviar um comentário"
    vejam os screenshots tanto do Blogoosfero.cc como do Softwarelivre.org
    blog​oosf​ero.​cc/a​juda​/gal​lery​/blo​goos​fero​3.pn​g
    blog​oosf​ero.​cc/a​juda​/gal​lery​/blo​goos​fero​4.pn​g


    • Rodrigo south park minorRodrigo Souto
      7 de Fevereiro de 2012, 1:47

       

      Esse é um problema da importação dos dados de blogs do wordpress. Se você observar, esses links são na verdade imagens e não texto. Quando o wordpress exporta os dados via rss, ele acrescenta essas imagens no contéudo. O problema da codificação está na imagem fornecida pelo wordpress e não no blogoosfero. Se você apertar com o botão direito e escolher "Abrir imagem em uma nova aba", você verá que a imagem foi formada com esse problema de codificação.


      • Ciber500x500 minorBertoni
        13 de Fevereiro de 2012, 22:29

         

        Tem como resolver isso, pois fica parecendo que o problema é nosso...


  • Ciber500x500 minorBertoni
    31 de Janeiro de 2012, 16:16

    Imagens recebidas via feed

    O blog não está fazendo redimensionamento automático de imagens recebidas via feed. O exemplo abaixo mostra uma imagem recebida de paranablogs.wordpress.com lá no wordpress ela está salva em tamanho original, mas sua visualização está redimensionada aos parâmetros do post padrão blog​oosf​ero.​cc/a​juda​/gal​lery​/blo​goos​fero​5.pn​g
    porém no Blogoosfero ela aparece assim
    blog​oosf​ero.​cc/p​aran​ablo​gs/b​log/​rede​s-so​ciai​s-no​s-la​res-​bras​ilei​ros


  • Ciber500x500 minorBertoni
    31 de Janeiro de 2012, 16:24

    Tradução Russo

    Tem vários menus e botões não traduzidos para o russo. Estou no ambiente russo agora. e vejo que, por exemplo, Report Abuse, New discussion topic, Mural da comunidade, Convide Amig@s, Fórum, Galeria e Blog não estão em russo. Enviem a lista de comandos que devem ser traduzidos que eu e Yuri damos uma jeito na bagaça!


    • Ciber500x500 minorBertoni
      31 de Janeiro de 2012, 16:26

       

      na barra de tarefas (superior) welcome e contents também não estão em russo.


    • Rodrigo south park minorRodrigo Souto
      7 de Fevereiro de 2012, 1:51

       

      Muito provavelmente tem muitas outras que não estão traduzidas... =/
      Acontece que nós já desenvolvemos muitas outras funcionalidades desde a última versão do da tradução russa.

      Para resolvermos isso, irei te mandar um documento com todas as strings e suas respectivas traduções e você traduzir o que der e mandar de volta pra gente.
      No meu email passarei também instruções sobre o formato do arquivo.


      • Ciber500x500 minorBertoni
        13 de Fevereiro de 2012, 3:21

         

        Ok. Aguardo então instruções.


  • Ciber500x500 minorBertoni
    13 de Fevereiro de 2012, 3:23

    Max Pinho encontrou um erro

    O usuário Max Pinho relatou o seguinte erro:
    Sergio Bertoni, não to conseguindo configurar o meu perfil no Blogoosfero.
    Por exemplo, escolho uma foto e depois não tenho como salvar, incluir ou algo assim...
    Sei que tem como, pq outras pessoas fizeram isso, mas eu não to achando...
    Ta aparecendo sempre essa mensagem..."1 erro impediu este profile de ser salvo"


    • Rodrigo south park minorRodrigo Souto
      30 de Março de 2012, 19:55

       

      Tem como você me passar o login dele pra eu checar esse problema?


  • Ciber500x500 minorBertoni
    19 de Março de 2012, 19:43

    Estão fuçando no ambiente de produção???

    Car@s,

    Estamos tentando acessar a comunidade ajuda e a mesma está em branco. Vocẽs estão fuçando no ambiente de produção ou é algum bug?


  • Ciber500x500 minorBertoni
    19 de Março de 2012, 19:46

    Acessei o artigo, mas não página inicial da Ajuda

    Car@s,

    Acessei o artigo via Novidades, mas não consegui acessar a página inicial de ajuda. As mudanças na prévia ficaram legal. Ocupam menos espaço e já posso visualizar mentalmente que todos os tópicos aparecerão na mesma página. Boa!


  • Ciber500x500 minorBertoni
    19 de Março de 2012, 19:48

    Página inicial subiu!

    Pronto!

    Vi a página inicial da Ajuda. Ficou bom, muito bom.


    • Ciber500x500 minorBertoni
      19 de Março de 2012, 19:50

       

      Aumentei a quantidade de post por página para que todos os posts da página inicial da Ajuda ficassem na mesma página. Gostaram?


Enviar um comentário

Os campos realçados são obrigatórios.

Se você é um usuário registrado, pode se identificar e ser reconhecido automaticamente.

Cancelar