Ir para o conteúdo

Ajuda

Voltar a Fórum
Tela cheia

Erros e Problemas

15 de Janeiro de 2012, 22:00 , por Vicente Aguiar - 8686 comentários | 11 people following this article.
Visualizado 4058 vezes
Este é o espaço para você comunicar erros e problemas encontrados no Blogoosfero.
Para que nossa equipe de desenvolvimento possa realizar os testes e encontrar os erros mais rapidamente, por favor, sempre que encontrar um erro ou um problema no sistema nos informe:
- Qual é o navegdor que está usando:
  • Internet Explorer?
  • Firefox?
  • Chrome?
  • Opera?
  • Safari?
  • Outro? Qual?
- Em qual sistema operacional:
  • Windows?
  • Mac?
  • Linux?
  • IOS?
  • Android?
  • Firefox OS?
  • Outro? Qual?

Tags deste artigo: bugs erros problemas

8686 comentários

  • Liberte se minorBertoni
    8 de Agosto de 2012, 14:29

    Registrando erro apontado por profy Giac ;-)

    em relação ao velho problema dos idiomas que ficam me abusando, eu continuo tendo esse problema, e geralmente pega em tudo, não é só o de cima o da direita, é geral infelizmente, quando aparece o russo e o 'indiano' fica realmente complicado eh eh

    blog​oosf​ero.​cc/g​iaco​bahi​a


  • Liberte se minorBertoni
    24 de Agosto de 2012, 8:34

    Comentários, Mural, Rede

    1) os comentários feitos em um mural demoram para aparecer na rede.

    2) quando aparecem, estão descolados do post/comentário original.

    Respondi a um comentário do Vicente. No Meu mural tá tudo certo, mas na rede minhas respostas ao Vicente aparecem como comentários novos, independentes. Até mesmo um comentário que fiz complementando o meu comentários.

    Confiram os screenshots

    blog​oosf​ero.​cc/a​juda​/ima​ges/​blog​oosf​ero2​408-​9.pn​g

    blog​oosf​ero.​cc/a​juda​/ima​ges/​blog​oosf​ero2​408-​10.p​ng


  • Liberte se minorBertoni
    24 de Agosto de 2012, 8:49

    Fórum inteiro publicado no Mural

    Moçada,

    Eis aqui um problema grave. Quando alguém publica algo aqui no Fórum deveria sair no mural apenas o comentário ou um indicação da publicação do mesmo. Mas o que está saindo é o tópico todo.

    Vejam:
    blog​oosf​ero.​cc/a​juda​/ima​ges/​blog​oosf​ero2​408-​12.p​ng


  • Carteirinha de estudante0001 minorCRABASTOS @
    14 de Fevereiro de 2013, 23:03

    ìtens e outros problemas.

    Os ítens acima pessoas - comunidades - conteúdo aparece a seguinte mensagem: Esta area esta indisponivel no momento. Desculpe o transtorno....
    Outra quando postei no Blog sobre a semana da Arte Moderna de 22, deu erro, salvei de novo deu erro, salvei de novo até postar, só que o post aparece várias vezes. ou seja postei a mesma informação repetidamente. Mas então pq que dava erro de como não se estivesse postado nadas.


  • Carteirinha de estudante0001 minorCRABASTOS @
    14 de Fevereiro de 2013, 23:05

    Como faço?

    Como faço para reeditar a postagem do Blog, dá para arrumar erros de grafia, ou colocar mais informações em ítens que foram postados?


  • Avatar dilma beto em casa 2 minorJoão Alberto Farias da Fontoura
    30 de Março de 2013, 21:15

    Painell de Controle

    Meu painel de controle sumiu quando estava criando blocos laterais. O que pode ter acontecido?


    • Balao01 minorBlogoosfero
      30 de Março de 2013, 23:52

      Em análise

      Nossa equipe técnica está analisando este raríssimo acontecimento.


    • Liberte se minorBertoni
      1 de Abril de 2013, 17:50

      Bug detectado, problema corrigido

      Caro João,
      Obrigado por nos ajudar a encontrar um bug.

      Você preencheu os campos de título e endereço do
      bloco de feeds com tags quebradas e tag script (" por exemplo) e esse tipo de dado não foi filtrado pelo servidor, o que fez a página quebrar. Corrigimos os dados do bloco do usuário e já é possível usar o painel de controle normalmente.

      Acompanhe a solução do problema em
      noos​fero​.org​/Dev​elop​ment​/Act​ionI​tem2​63


      • Ae7f6bb296f685bc5590a454df9fcfb9?only path=false&size=50&d=404João Alberto(usuário não autenticado)
        1 de Abril de 2013, 21:25

        Painel de Controle

        Prezado Bertoni,
        Acabei de acessar o painel de controle, tudo normalizado.
        Obrigado.


        • Liberte se minorBertoni
          4 de Abril de 2013, 13:54

          Juntos desenvolvemos melhor

          De nada. é muito importante essa participação dos usuários. nos ajuda a detectar problemas e entender o que é preciso melhorar ou adaptar.

          A colaboração entre usuários e programadores geralmente resultam em softwares livres extremamente amigáveis e fáceis de usar.

          Juntos desenvolvemos melhor!


  • Liberte se minorBertoni
    9 de Julho de 2013, 14:51

    Clonagem de feeds externos

    a usuária midiacrucis nos chamou a atenção para o fato de que os posts produzidos em midi​acru​cis.​word​pres​s.co​m não foram clonados no Blogoosfero.

    verificamos o feed do wordpress midi​acru​cis.​word​pres​s.co​m/fe​ed/ e ele está funcionando.

    por que, então, os posts não são clonados no blogoosfero???


  • Lenin minorLerd
    10 de Julho de 2013, 8:40

     

    Galera, observei que os posts externos que deveriam ser recebidos via RSS não estão sendo publicados no Blogoosfero. Parece que o problema é geral para todos os sites...


  • Lenin minorLerd
    10 de Julho de 2013, 18:50

     

    E aí? resolveram o problema??? Contem para nós!!!


    • Balao01 minorBlogoosfero
      10 de Agosto de 2013, 10:38

      Sim!

      Opa! Desculpe-nos por não ter respondido antes.

      Sim o problema foi resolvido nos casos onde os sites e serviços externos ainda permitem o envio de notícias atravé do feed-rss.

      No caso de algumas redes digitais proprietárias não é mais possível receber notícias via feed-rss, porque elas simplesmente eliminaram a geração dos mesmos em sua origem, ou seja, estas redes digitais proprietárias, não permitem mais que seus usuários compartilham conteúdo fora delas.


  • C6f68080b7ddb553f2e31fc7e648c9f5?only path=false&size=50&d=wavatarCida Medeiros
    31 de Julho de 2013, 17:56

    Some troubles

    Olá, parabéns por tudo. Estou navegando e aprendendo. Estou tendo problemas:
    - tentei clicar em algumas páginas para convidar amigos e deu erro
    - tentei postar uma foto e saiu somente o texto, legenda, sem a foto.


  • Liberte se minorBertoni
    31 de Julho de 2013, 18:07

     

    Oi, Cida seja benvinda. Por acaso você observou se estes erros ocorreram por volta do minuto 17 de cada hora?


  • Liberte se minorBertoni
    31 de Julho de 2013, 18:17

     

    Estamos melhorando e atualizando a plataforma constantemente. Programamos nossos servidores para serme reiniciados no minuto 17 de cada hora. Esperamos eliminar isso em breve. Blogoosfero é uma plataforma em construção coletiva. Participe!


    • Balao01 minorBlogoosfero
      10 de Agosto de 2013, 10:26

      Solução Próxima

      Estamos próximos de resolver este inconveniente.

      Atualmente os servidores podem rodar mais tempo sem serem reiniciados, mas para garantir que a plataforma esteja no ar sem maiores transtornos optamos por manter a reinicialização dos servidores no minuto 58 de cada hora. Isso faz com que o sistema fique indisponível por alguns segundos, voltando automaticamente após reiniciados os servidores.

      É um pequeno transtorno, sem dúvida, mas muito menor que ter a plataforma parada por minuto ou até horas sem que ninguém possa nela trabalhar e se comunicar.


Enviar um comentário

Os campos realçados são obrigatórios.

Se você é um usuário registrado, pode se identificar e ser reconhecido automaticamente.

Cancelar